Jump to content


Photo

Error when adding domain alias for my website


  • Please log in to reply
7 replies to this topic

#1 man95

man95

    Rank I Member

  • Members
  • Pip
  • 21 posts
  • Gender:Male

Posted 16 September 2020 - 09:20 AM

Hello, I have problem  when I add domain alias for my website

here the error said:

 

 

Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

 

here was an error when the system attempted to create the alias. Park::park failed: (XID daywmj) Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

 

What that is mean?



#2 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,668 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 16 September 2020 - 09:40 AM

You need to change your domain's name servers at your registrar to ns1.heliohost.org and ns2.heliohost.org

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#3 man95

man95

    Rank I Member

  • Members
  • Pip
  • 21 posts
  • Gender:Male

Posted 16 September 2020 - 09:58 AM

You need to change your domain's name servers at your registrar to ns1.heliohost.org and ns2.heliohost.org

I have change it and the error still there, this not solve my problem



#4 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,668 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 16 September 2020 - 01:27 PM

Is the domain from eu.org or .br by chance? If so, those aren't supported as aliases. You have to make these your main domain in order to use them.


Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#5 man95

man95

    Rank I Member

  • Members
  • Pip
  • 21 posts
  • Gender:Male

Posted 16 September 2020 - 09:59 PM

No, i don't use that domain.I use domain from .us.to

#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,593 posts
  • Gender:Male

Posted 17 September 2020 - 12:35 AM

What is the full domain?



#7 man95

man95

    Rank I Member

  • Members
  • Pip
  • 21 posts
  • Gender:Male

Posted 17 September 2020 - 01:36 AM

tanwirulilmi.us.to



#8 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 20,593 posts
  • Gender:Male

Posted 17 September 2020 - 01:38 AM

Your nameservers aren't showing up. Once your nameservers are set correctly this link https://dnschecker.o...wirulilmi.us.to will show ns1.heliohost.org and ns2.heliohost.org on every line. Contact your domain registrar to find out how to set your nameservers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users