Jump to content


Photo

Fixing VPS rDNS

vps rdns

  • Please log in to reply
21 replies to this topic

#16 wolstech

wolstech

    Rank X Member

  • Root Admin
  • 12,965 posts
  • Gender:Male
  • Location:Pennsylvania

Posted 19 November 2020 - 02:38 AM

I can't open the picture, it gives me a hotlinking error.

Please do not PM me for support. Posting on our forums lets all of us learn.
Do you play Minecraft? | Server Monitors | And the Dumbass of the Decade award goes to...


#17 maicol07

maicol07

    Rank IV Member

  • Members
  • PipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Italy
  • Interests:Python, Android, Windows, HTML, PHP, JS, WordPress

Posted 19 November 2020 - 08:08 AM

I can't open the picture, it gives me a hotlinking error.

@wolstech I've updated the post with the image attached


Python, Android and web developer.

Check out:

My website
My Blog

My GPlay Developer Page


#18 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,402 posts
  • Gender:Male

Posted 19 November 2020 - 06:39 PM

I'm really not sure why it's giving that error. That's exactly the same way I've set up dozens of reverse dns before and they all work. For example here is the reverse dns section from mail-tester.com on an email from Cody:

ce58279b680b10e461ce8cde21a84282.png

And you can see that reverse dns is set up exactly the same way:

# dig +noall +answer -x 64.71.153.4
4.153.71.64.in-addr.arpa. 1054  IN      CNAME   4.subnet0.153.71.64.in-addr.arpa.
4.subnet0.153.71.64.in-addr.arpa. 14400 IN PTR  maicol07.it.
 
# dig +noall +answer -x 65.19.143.5
5.143.19.65.in-addr.arpa. 58277 IN      CNAME   5.subnet0.143.19.65.in-addr.arpa.
5.subnet0.143.19.65.in-addr.arpa. 13757 IN PTR  cody.heliohost.org.


#19 maicol07

maicol07

    Rank IV Member

  • Members
  • PipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Italy
  • Interests:Python, Android, Windows, HTML, PHP, JS, WordPress

Posted 19 November 2020 - 09:00 PM

So... what should we do?


Python, Android and web developer.

Check out:

My website
My Blog

My GPlay Developer Page


#20 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,402 posts
  • Gender:Male

Posted 20 November 2020 - 06:39 PM

Is it still giving the same error when you tested it again?



#21 maicol07

maicol07

    Rank IV Member

  • Members
  • PipPipPipPip
  • 273 posts
  • Gender:Male
  • Location:Italy
  • Interests:Python, Android, Windows, HTML, PHP, JS, WordPress

Posted 20 November 2020 - 06:47 PM



Is it still giving the same error when you tested it again?

Yes

Attached File  rdns-3.png   39.98K   10 downloads

 

The strange thing is that every rDNS checker (online and from cmd) shows that is properly setup...

 

P.S.: I can't paste images directly in the message like you did because IPBoard says the image extension has been disabled


Edited by maicol07, 20 November 2020 - 06:59 PM.

Python, Android and web developer.

Check out:

My website
My Blog

My GPlay Developer Page


#22 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,402 posts
  • Gender:Male

Posted 20 November 2020 - 09:47 PM

I contacted our isp to ask them if they see anything wrong on their end, and they double checked everything for me. They said their servers are properly configured, and so are ours. They said that it looks like that mail tester is caching old data. We either need to wait for the cache to expire on mail-tester.com or contact mail-tester support and ask them to restart their local caching dns server.
 

P.S.: I can't paste images directly in the message like you did because IPBoard says the image extension has been disabled

To embed an image directly in your post so it doesn't have to be clicked to be viewed host your image on your server or use an image hosting service like gyazo or imgur. Then link the image url using bbcode like this
[img=https://example.com/image.png]






Also tagged with one or more of these keywords: vps, rdns

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users