Jump to content


Photo

[Solved] Required PHP extension : mailparse


  • This topic is locked This topic is locked
7 replies to this topic

#1 ubitech

ubitech

    Rank I Member

  • Members
  • Pip
  • 40 posts

Posted 20 November 2020 - 04:15 AM

Account details

a. ubitech
b. tommy
c. ubitech.tk

 

Need to install UVDesk using Softaculous



#2 Jenova

Jenova

    Rank II Member

  • Moderators
  • 78 posts
  • Gender:Male
  • Location:Hawaii

Posted 20 November 2020 - 04:31 AM

This support request is being escalated to our root admins.

#3 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,456 posts
  • Gender:Male

Posted 20 November 2020 - 11:24 PM

Which version of php are you using?



#4 ubitech

ubitech

    Rank I Member

  • Members
  • Pip
  • 40 posts

Posted 21 November 2020 - 03:55 AM

PHP 7.3 (ea-php73)

 

Additional PHP extension required

 

ionCube Loader



#5 Jenova

Jenova

    Rank II Member

  • Moderators
  • 78 posts
  • Gender:Male
  • Location:Hawaii

Posted 21 November 2020 - 04:02 AM

Ioncube extension cannot be installed on free hosting due to a history of abuse.

If you'd really need that extension, you can always consider buying a VPS: https://www.heliohost.org/vps



#6 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,456 posts
  • Gender:Male

Posted 21 November 2020 - 05:02 AM

Do you still need mailparse if ioncube isn't available?



#7 ubitech

ubitech

    Rank I Member

  • Members
  • Pip
  • 40 posts

Posted 22 November 2020 - 03:23 AM

yes i need mailparse



#8 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,456 posts
  • Gender:Male

Posted 22 November 2020 - 05:16 PM

The module mailparse 3.1.1 has been installed on Tommy's php 7.3. https://krydos.helio.../73/phpinfo.php






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users