Jump to content


Photo

[Solved] You must enable the intl extension to use the script. Please ask your hosting company to enable it.

solve my probleme

  • Please log in to reply
3 replies to this topic

#1 pranit17

pranit17

    Newbie

  • Members
  • 2 posts

Posted 09 January 2021 - 06:31 AM

therre is showing:-You must enable the intl extension to use the script. Please ask your hosting company to enable it.

 

my server host is :- Johnny

php version :-PHP 7.2 (ea-php72) 

 

pls solve my probleme fast as possible

 



#2 Jenova

Jenova

    Rank III Member

  • Moderators
  • 144 posts
  • Gender:Male
  • Location:Hawaii

Posted 09 January 2021 - 08:10 AM

This support request is being escalated to our root admins.

#3 Seekier

Seekier

    Rank III Member

  • Members
  • PipPipPip
  • 175 posts
  • Gender:Male
  • Location:Nigeria

Posted 09 January 2021 - 04:19 PM

It is already enabled on tommy server, Why don't you move to tommy as johnny is just for experimenting

I was here! 


#4 Krydos

Krydos

    Rank X Member

  • Root Admin
  • 21,643 posts
  • Gender:Male

Posted Yesterday, 10:49 PM

Marking solved as he's suspended for violating our terms of service for having more than 1 account. He's also been blocked from calling or texting our phone number because he called me 6 times between 3:23am and 6:02am and left 5 completely unintelligible voicemails. He's also been banned from Facebook for spamming the same request on 5 different random unrelated posts, and sending dozens of private messages to our page as well. He's also been blocked on whatsapp for calling me an unknown number of times. I just uninstalled the app and went back to sleep at around 4am after several calls. Easily the most annoying person I've ever encountered in my 12 years of volunteering for HelioHost.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users