Jump to content

[Solved] PHP trouble after Plesk move


Recommended Posts

Hi there,

Having just moved to Plesk, I'm hitting 503 errors when trying to access a small PHP app on my site.  In logs/error_log we have this:

[Sun May 01 21:06:21.183827 2022] [proxy:error] [pid 128248:tid 140006823794432] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /home/system/n747mm.heliohost.org/php-fpm.sock (*) failed
[Sun May 01 21:06:21.183908 2022] [proxy_fcgi:error] [pid 128248:tid 140006823794432] [client xx.xx.124.7:52600] AH01079: failed to make connection to backend: httpd-UDS, referer: https://n747mm.heliohost.org/index.html

That looks to me like something on tommy2 isn't quite right.  Could someone take a look please?

Many thanks,

Ollie

 

Link to comment
Share on other sites

Changing the PHP version can fix this I think. I see mentions of PHP-FPM which Krydos disabled for performance reasons...

I had similar weird issues with PHP when my account transferred, as soon as I changed the PHP version everything started working.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...