Jump to content

[Solved] SSL Certificate email notice


luanfrj
 Share

Recommended Posts

Hi everyone!

My account was moved to Plesk and everything is working fine. But I started to receive an e-mail telling that Could not issue/renew Let`s Encrypt certificates. When I login in Plesk I can see that domains are already secured. What can I do?

The e-mail content is the following:

Could not secure domains of luanreis (login luanreis) with Let`s Encrypt certificates. Please log in to Plesk and secure the domains listed below manually.
Securing of the following domains has failed:

** 'luan.eng.br' **
Missed domain names failed to pass validation: www.cpcontacts.luan.eng.br, www.cpcalendars.luan.eng.br

The following domains have been secured without some of their Subject Alternative Names:

<none>

Could not renew Let`s Encrypt certificates for luanreis (login luanreis). Please log in to Plesk and renew the certificates listed below manually.
Renewal of the following Let`s Encrypt certificates has failed:

<none>

The following Let`s Encrypt certificates have been renewed without some of their Subject Alternative Names:

<none>


Legend:
[+] This domain is secure. The domain's SSL/TLS certificate from Let`s Encrypt has been issued/renewed.
[-] This domain is not secure. Either the domain's SSL/TLS certificate from Let`s Encrypt could not be issued/renewed or the domain name was excluded from the certificate. Renew the certificate manually or request a new one to secure this domain. 

 

Link to comment
Share on other sites

2 hours ago, luanfrj said:
www.cpcontacts.luan.eng.br, www.cpcalendars.luan.eng.br

This is just trash from cPanel that got transferred over. Since you were transferred over early on you had an older version of the transfer script. On the newer versions of the transfer script it deletes that junk automatically now. I deleted it from Plesk so it won't bother you again.

  • Thanks 1
Link to comment
Share on other sites

Hi there!

I've also gotten a similar email and I tried figuring out the cause of the problem (aka SSL not working) but got nowhere.

Could not secure domains of gintokki (login gintokki) with Let`s Encrypt certificates. Please log in to Plesk and secure the domains listed below manually.
Securing of the following domains has failed:

** 'gintokki.art' **
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/119873353826.
Details:
Type: urn:ietf:params:acme:error:dns
Status: 400
Detail: DNS problem: NXDOMAIN looking up A for cpcontacts.gintokki.art - check that a DNS record exists for this domain; DNS problem: NXDOMAIN looking up AAAA for cpcontacts.gintokki.art - check that a DNS record exists for this domain

The following domains have been secured without some of their Subject Alternative Names:

<none>

Could not renew Let`s Encrypt certificates for gintokki (login gintokki). Please log in to Plesk and renew the certificates listed below manually.
Renewal of the following Let`s Encrypt certificates has failed:

<none>

The following Let`s Encrypt certificates have been renewed without some of their Subject Alternative Names:

<none>


Legend:
[+] This domain is secure. The domain's SSL/TLS certificate from Let`s Encrypt has been issued/renewed.
[-] This domain is not secure. Either the domain's SSL/TLS certificate from Let`s Encrypt could not be issued/renewed or the domain name was excluded from the certificate. Renew the certificate manually or request a new one to secure this domain.

 

Is there anything that can be done? Thank you in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...