Jump to content

[Solved] Can you please install Hestia?


huberret
 Share

Recommended Posts

On 9/19/2022 at 3:00 PM, huberret said:

I do not seem to have a root password to install it myself...

You choose the root password for your VPS when you signup. You log in with the username huberret that you picked and then you can run sudo su to switch to root using that same password. You can change it since you have root access, but by default Ubuntu doesn't allow direct logins to root to increase security.

On 9/19/2022 at 3:39 PM, huberret said:

By the way, I never received a VPS setup completed email. This may have to do with your gmail issue?

Yes, most likely Gmail deleted our email instead of delivering it to you. I can add a non-gmail address to your account if you want so you'll receive future emails.

Link to comment
Share on other sites

12 hours ago, huberret said:

Can you please DM me so I can send you my secondary email?

DM sent.

12 hours ago, huberret said:

I can ssh into my server but on sudo the same password is not accepted...

Are you running sudo su or just sudo?

Link to comment
Share on other sites

Your VPS account has been updated to have the contact email address you DM'd me in addition to your Gmail. When there is a need to contact you we will send an email to both addresses.

1 hour ago, huberret said:

Neither one does work.

It's very odd to me that sudo su would work for hundreds of other VPS that we've created using the exact same process for years, and then suddenly doesn't work for you. I guess anything is possible though. I'll take a look.

Link to comment
Share on other sites

I reset your password thinking maybe your user was created without wheel privileges, and then tried logging in.

login as: huberret
huberret@65.19.191.157's password:
Last login: Mon Sep 26 07:57:10 2022 from <removed>
To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

huberret@vps74:~$ sudo su
[sudo] password for huberret:
root@vps74:/home/huberret# whoami
root
root@vps74:/home/huberret#

The sudo su command works for me. I set your password back to what it was. Maybe try using the passwd command to change the huberret user's password and see if you can do sudo su after that.

Link to comment
Share on other sites

Ok, found the issue. My password is containing numbers. I entered them from the numbers keypad. Seems to work to log in but not in the shell itself although num lock is active. Using the numbers above the normal keypad worked now. 😉

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...