Jump to content

[Solved] Can't access my website


andreweb
 Share

Recommended Posts

Is the domain you're refering to is crazyone.tk?
If so, it works for me with the HelioHost nameservers pointed:
image.png.37bd403fc15573567b7c00e932b396c9.png
The reason you probably can't see your website is because of DNS Propagation, which can take up to 48 hours.
To speed up this process, you can try clearing your browser's cache or changing your DNS resolver to something like 1.1.1.1.

Link to comment
Share on other sites

All 4 of those links show the same thing as the picture I posted above...the site works. Since clearing your cache didn't help, it sounds like your ISP (or perhaps the local network if you're at work or university or the like) is caching the site or otherwise doing something weird.

Can you try it on a cell phone using the data plan (Wifi turned off) to rule out your ISP?

 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
11 hours ago, andreweb said:

To this day I can't access the address, I did everything I could.

That's really odd. I accessed it and as everyone else got the same result as wolstech's print screen.

Did you try to access it from another device?

Also, could you open a Command Prompt (Windows+R and type: cmd) and run the following command?:

ping crazyone.tk

And this one:

tracert crazyone.tk

And then post the result of both so I could help you?

Link to comment
Share on other sites

@andreweb considering your ping and tracert we can discard your problem being your network since it's correctly reaching Johnny's host.

Considering that you're seeing Plesk's default page on HTTP and Plesk's login page on HTTPS it seems to me your issue is with your browser's cache (pressing multiple times CTRL+R or CTRL+F5 usually forces your browser to delete its cache and reload the site, so it's worth trying that).

Could you try using incognito/private/anonymous mode of your browser (or the same mode from a different browser) to access your site and let me know if you can access your site?

Link to comment
Share on other sites

35 minutes ago, andreweb said:

@Kairion tried pressing "Ctrl F5" but no success, always same result.

Incognito / Private / Anonymous mode
incognito.thumb.png.d8e99da6e1db3eacc69836bc9a88733f.png

I know this may sound strange, but I noticed that you're using Microsoft Edge.

I'm not sure why, but Chromium-based browsers (e.g. Google Chrome and Microsoft Edge), even when using incognito/private/anonymous mode, will still use cached versions instead of loading directly from the server if the user has previously accessed the site in normal mode.

Could you possibly try using a different browser that hasn't previously accessed crazyone.tk (with HTTP and HTTPS)?

If you are still unable to access your site, it may be necessary to ask for help from a technician to check your device.

If you want, we can set up a remote support session so I can take a look and help you with it.

Link to comment
Share on other sites

I've used other browsers, Mozilla Firefox, Google Chrome, for example... different devices, another computer, I've changed the DNS, I've reset the modem... the results are the same! I want to remove the custom domain. Thanks for your time and support @Kairion !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...