Jump to content


damnu

Member Since 23 Aug 2017
Offline Last Active Oct 22 2019 02:50 PM
-----

Posts I've Made

In Topic: cleanup of old domains from the cluster

20 October 2019 - 09:18 AM

I think I got it:

Seems like emails that match a filter do not show up in the inbox.

action: pipe
dest: "|/home/damnu/mail/XXXXXX.pl"

 

By the way:

On the "old" Tommy server, I was able to send emails:

my $host = 'mail.damnu.heliohost.org';
my $user    = 'MY EMAIL ADDRESS';
my $pass    = "MY PASSWORD";

 

Is this still correct?

 

I figured it out:

Had to install Authen::SASL and set host = 'tommy.heliohost.org';


In Topic: cleanup of old domains from the cluster

20 October 2019 - 09:14 AM

Correct: But several more mails have been sent (5 all together)

Just one min. ago, I sent another one.

Seconds later, it arrived at 3 inboxes.

The only inbox that it hasn't arrived in yet is the heliohost inbox...


In Topic: cleanup of old domains from the cluster

18 October 2019 - 05:09 PM

I am not back up on Tommy! Thanks for your help!

 

I just noticed issues receiving mails:

I send an email to a distribution list. Address #1 on this list is @USER.heliohost.org.

While my mail has been delivered into EVERY account instanctly I still cannot see it within my heliohost inbox.

It's now 40 min ago that I sent it...


In Topic: cleanup of old domains from the cluster

18 October 2019 - 12:31 PM

yes, this address would work.


In Topic: cleanup of old domains from the cluster

18 October 2019 - 12:08 PM

All I want -- and ever wanted -- is being back on Tommy! :)

My login doesn't work which is why I was told to open this thread...

If there is nothing to do: How can I restore my backup?