Jump to content


maicol07

Member Since 01 Jul 2015
Offline Last Active Jun 10 2021 07:49 AM
-----

Posts I've Made

In Topic: [Solved] VPS slow (and CPU at 100% during operations)

25 December 2020 - 11:43 AM

Yes, that's definitely better! CPU always at 0% when idle and when running a command at 1 or 2%


In Topic: [Solved] VPS slow (and CPU at 100% during operations)

24 December 2020 - 07:37 PM

Ok, you can proceed


In Topic: [Solved] VPS slow (and CPU at 100% during operations)

22 December 2020 - 08:18 AM

@Krydos I think I've fixed it with a reboot. Now the average load is around 4/5.

I've tried using atop and iotop and it seems the disk is one of the problems. Will the new disks coming in January/February after the fundraiser help?

Update: Now CPU is mostly of the time at 100%...  with a load of 17/20. Will upgrading the CPU cores help?

(I'm looking at mysql now, which seems causing the issue)


In Topic: [Solved] VPS slow (and CPU at 100% during operations)

21 December 2020 - 08:27 PM

Actually your VPS is the problem right now. You're causing 95.42 load, Johnny is 148.24, and the problematic VPS was at 79.30. For a comparison the rest of the VPS on the server are less than 10.


Mmm... will se tomorrow what's causing the problem...

In Topic: [Solved] VPS slow (and CPU at 100% during operations)

21 December 2020 - 11:10 AM

Ok, I throttled his VPS a bit, but left the high load process running. Is it any better?

No, it's worse... Now I see 100% CPU usage even when I'm IDLE (it only decrease for some seconds, then increases it):

https://share.maicol...UsuHe69.png/raw