Jump to content


Luigi123

Member Since 30 Mar 2016
Offline Last Active Today, 01:41 PM
-----

#176442 [Solved] Archived: mythodea

Posted by Luigi123 on 28 June 2020 - 01:52 AM

This support request is being escalated to our root admin.


#176160 [Solved] ip Blocked

Posted by Luigi123 on 20 June 2020 - 06:31 PM

Unblocked.

EDIT: I got it first Flazepe 😆


#176136 [Solved] Suspended: natanapp

Posted by Luigi123 on 20 June 2020 - 02:22 PM

Your account is currently archived.

Escalating


#176135 [Solved] Can't access web server via FTP

Posted by Luigi123 on 20 June 2020 - 02:20 PM

You’re welcome! :D

Please let us know if you have any questions


#176120 [Solved] Can't access web server via FTP

Posted by Luigi123 on 20 June 2020 - 03:17 AM

Those settings are wrong and that’s why your having trouble logging into the Ftp account. :)

Here’s the correct one:

SFTP host: tommy.heliohost.org
SFTP port: 1342
SFTP protocol: SFTP
SFTP logon type: Normal
SFTP Username: <same as cpanel>
SFTP password: <same as cpanel>


#175910 [Solved] Storage Space Request

Posted by Luigi123 on 14 June 2020 - 08:22 PM

Will this work?

https://imgur.com/RcM7EGm

Yes that’s perfect! :D

Now we just need to wait for Krydos to check on that for you and he will increase your storage space in no time.


#175485 [Solved] Websites down very frequently

Posted by Luigi123 on 30 May 2020 - 08:17 PM

Yes, you can use you Joomla, no problem at all than using the Wordpress.

WP is just really badly written, It's the number one cause of weird errors, suspensions, and even Phishing bans. (usually when the hackers set up phishing on your account) A 500 error with WP is almost always due to installing defective, bloated, or simply too many plugins. It’s really terrible and it throws in a lot of errors and also a lot of hacks. We have a lot of users successfully installing Joomla on their sites and that is recommended.


#174817 [Solved] Unarchive

Posted by Luigi123 on 14 May 2020 - 06:55 PM

This support request is being escalated to our root admin.


#174745 [Solved] WordPress - Internal server error (500)

Posted by Luigi123 on 12 May 2020 - 09:07 PM

ok, so you recommanded me to use joomla?

ok, thanks, i'll change.


Yes we recommended than using Wordpress. :)




#174695 [Solved] Unable to setup Ghost

Posted by Luigi123 on 11 May 2020 - 09:03 PM

 

 

I am trying make ssl valid but it instead returns CPanel index page. Please check the link https://akilis.cf again.
Could you please help me figure what I wrong?

What do you mean by that? It’s already valid and you’re on Tommy which is do have an automatic SSL Certificate feature.
What I mean is that SSL is now valid but website frontend and backend disappeared as if there is no script in the ghost directory

Ah I think you talking about this domain ernestd3.heliohost.org that isn’t forcing it using https.

Add this code inside the .htaccess file if you don’t have one yet.
 

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteCond %{REQUEST_URI} !^/\.well-known/acme-challenge/[0-9a-zA-Z_-]+$
RewriteCond %{REQUEST_URI} !^/\.well-known/pki-validation/[A-F0-9]{32}\.txt(?:\ Comodo\ DCV)?$
RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]



#174470 [Solved] Remote PostgreSQL Access

Posted by Luigi123 on 06 May 2020 - 03:21 PM

This support request is being escalated to our root admin.


#174463 [Solved] SFTP/FTP not working after server move

Posted by Luigi123 on 06 May 2020 - 01:52 PM

That’s weird. Back when the server had crashed and I have to  move over to Ricky for temporary until Tommy server gets fixed. Then after that, I moved back to Tommy and when I check SFTP it’s already being updated.

We haven’t heard any complaints about it and you are the person reporting that to us. For now, I wouldn’t worried about that but if we are starting to get a lot of complaints, I’ll let Krydos know about it. For now, this your right settings.

SFTP host: tommy.heliohost.org
SFTP port: 1342
SFTP protocol: SFTP
SFTP logon type: Normal
SFTP Username: <same as cpanel>
SFTP password: <same as cpanel>


#174177 [Solved] Email accounts can not receive emails.

Posted by Luigi123 on 02 May 2020 - 10:03 PM

Alright, this is going to be our root admin Krydos will figure that out since I have no other ideas.

 

Escalating

 

@Wolstech you still have some more ideas?




#174162 [Solved] Is Hotlink Protection Causing Internal Server Errors?

Posted by Luigi123 on 02 May 2020 - 02:00 PM

1. Hotlink Protection? That could be the reason that everyone’s on Tommy server kept getting a 500 internal server error. I appreciated that you disable it for now.

2. Wordpress? I highly recommend it that you should never ever run Wordpress onto our servers if you already install it and that’s also making Tommy server really slow (you’re not actually). WP is just really badly written, It's the number one cause of weird errors, suspensions, and even Phishing bans. (usually when the hackers set up phishing on your account) A 500 error with WP is almost always due to installing defective, bloated, or simply too many plugins. It’s really terrible and it throws in a lot of errors and also a lot of hacks. We have a lot of users were running a Wordpress a few days ago and yesterday too, that caused Tommy server go really slow and receiving 500 internal error message sometimes. We warn them not to be installing Wordpress when Tommy server is still having trouble getting back to normal.

3. It could be /tmp is full again but actually it’s not currently at the moment since the databases, suspensions scripts, etc, etc is still alright. Also, sometimes we don’t know how much users have been installing a weird files that could caused the server running really slow and receiving 500 internal server errors and also /tmp gets filled faster sometimes, which it got happened a few days and we fix it already.

Those things I listed above, please keep in mind to yourself not to be installing anything like that to make Tommy server go really bad. Thanks for your understanding!


#174133 [Solved] Email accounts can not receive emails.

Posted by Luigi123 on 01 May 2020 - 11:06 PM

Hey, I think i got where the problem was. I was looking at DNS records and my MX records were still pointing to johnny.heliohost.org.
I changed it to tommy.heliohost.org now. DNS propogation will take some time. I hope it will work now :)


Yup that’s correct. Once you change it it’ll start work in 24 hours. :)